From Furqan, 6 Days ago, written in Plain Text.
- view diff
Embed
  1. Error: Package: cyrus-sasl-2.1.26-21.el7.x86_64 (ultra-centos-7.4-base)
  2.            Requires: cyrus-sasl-lib(x86-64) = 2.1.26-21.el7
  3.            Installed: cyrus-sasl-lib-2.1.26-23.el7.x86_64 (installed)
  4.                cyrus-sasl-lib(x86-64) = 2.1.26-23.el7
  5.            Available: cyrus-sasl-lib-2.1.26-21.el7.x86_64 (ultra-centos-7.4-base)
  6.                cyrus-sasl-lib(x86-64) = 2.1.26-21.el7
  7. Error: Package: 32:bind-libs-9.9.4-51.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  8.            Requires: bind-li
  9. Error: Package: libstdc++-devel-4.8.5-16.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  10.            Requires: libstdc++(x86-64) = 4.8.5-16.el7_4.2
  11.            Installed: libstdc++-4.8.5-28.el7_5.1.x86_64 (installed)
  12.                libstdc++(x86-64) = 4.8.5-28.el7_5.1
  13.            Available: libstdc++-4.8.5-16.el7.x86_64 (ultra-centos-7.4-base)
  14.                libstdc++(x86-64) = 4.8.5-16.el7
  15.            Available: libstdc++-4.8.5-16.el7_4.1.x86_64 (ultra-centos-7.4-updates)
  16.                libstdc++(x86-64) = 4.8.5-16.el7_4.1
  17.            Available: libstdc++-4.8.5-16.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  18.                libstdc++(x86-64) = 4.8.5-16.el7_4.2
  19. Error: Package: libcom_err-devel-1.42.9-10.el7.x86_64 (ultra-centos-7.4-base)
  20.            Requires: libcom_err(x86-64) = 1.42.9-10.el7
  21.            Installed: libcom_err-1.42.9-12.el7_5.x86_64 (installed)
  22.                libcom_err(x86-64) = 1.42.9-12.el7_5
  23.            Available: libcom_err-1.42.9-10.el7.x86_64 (ultra-centos-7.4-base)
  24.                libcom_err(x86-64) = 1.42.9-10.el7
  25. Error: Package: gcc-c++-4.8.5-16.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  26.            Requires: libstdc++ = 4.8.5-16.el7_4.2
  27.            Installed: libstdc++-4.8.5-28.el7_5.1.x86_64 (installed)
  28.                libstdc++ = 4.8.2-16.el7_5
  29.                libstdc++ = 4.8.5-28.el7_5.1
  30.            Available: libstdc++-4.8.5-16.el7.x86_64 (ultra-centos-7.4-base)
  31.                libstdc++ = 4.8.5-16.el7
  32.                libstdc++ = 4.8.2-16.el7
  33.            Available: libstdc++-4.8.5-16.el7_4.1.x86_64 (ultra-centos-7.4-updates)
  34.                libstdc++ = 4.8.5-16.el7_4.1
  35.                libstdc++ = 4.8.2-16.el7_4
  36.            Available: libstdc++-4.8.5-16.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  37.                libstdc++ = 4.8.5-16.el7_4.2
  38.                libstdc++ = 4.8.2-16.el7_4
  39. Error: Package: glibc-devel-2.17-196.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  40.            Requires: glibc = 2.17-196.el7_4.2
  41.            Installed: glibc-2.17-222.el7.x86_64 (installed)
  42.                glibc = 2.17-222.el7
  43.            Available: glibc-2.17-196.el7.x86_64 (ultra-centos-7.4-base)
  44.                glibc = 2.17-196.el7
  45.            Available: glibc-2.17-196.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  46.                glibc = 2.17-196.el7_4.2
  47. Error: Package: glibc-headers-2.17-196.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  48.            Requires: glibc = 2.17-196.el7_4.2
  49.            Installed: glibc-2.17-222.el7.x86_64 (installed)
  50.                glibc = 2.17-222.el7
  51.            Available: glibc-2.17-196.el7.x86_64 (ultra-centos-7.4-base)
  52.                glibc = 2.17-196.el7
  53.            Available: glibc-2.17-196.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  54.                glibc = 2.17-196.el7_4.2
  55. Error: Package: gcc-4.8.5-16.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  56.            Requires: libgomp = 4.8.5-16.el7_4.2
  57.            Installed: libgomp-4.8.5-28.el7_5.1.x86_64 (installed)
  58.                libgomp = 4.8.2-16.el7_5
  59.                libgomp = 4.8.5-28.el7_5.1
  60.            Available: libgomp-4.8.5-16.el7.x86_64 (ultra-centos-7.4-base)
  61.                libgomp = 4.8.5-16.el7
  62.                libgomp = 4.8.2-16.el7
  63.            Available: libgomp-4.8.5-16.el7_4.1.x86_64 (ultra-centos-7.4-updates)
  64.                libgomp = 4.8.5-16.el7_4.1
  65.                libgomp = 4.8.2-16.el7_4
  66.            Available: libgomp-4.8.5-16.el7_4.2.x86_64 (ultra-centos-7.4-updates)
  67.                libgomp = 4.8.5-16.el7_4.2
  68.                libgomp = 4.8.2-16.el7_4
  69. Error: Package: 1:openssl-devel-1.0.2k-8.el7.x86_64 (ultra-centos-7.4-base)
  70.            Requires: openssl-libs(x86-64) = 1:1.0.2k-8.el7
  71.            Installed: 1:openssl-libs-1.0.2k-12.el7.x86_64 (installed)
  72.                openssl-libs(x86-64) = 1:1.0.2k-12.el7
  73.            Available: 1:openssl-libs-1.0.2k-8.el7.x86_64 (ultra-centos-7.4-base)
  74.                openssl-libs(x86-64) = 1:1.0.2k-8.el7
  75. Error: Package: libkadm5-1.15.1-8.el7.x86_64 (ultra-centos-7.4-base)
  76.            Requires: krb5-libs(x86-64) = 1.15.1-8.el7
  77.            Installed: krb5-libs-1.15.1-19.el7.x86_64 (installed)
  78.                krb5-libs(x86-64) = 1.15.1-19.el7
  79.            Available: krb5-libs-1.15.1-8.el7.x86_64 (ultra-centos-7.4-base)
  80.                krb5-libs(x86-64) = 1.15.1-8.el7
  81. Error: Package: krb5-devel-1.15.1-8.el7.x86_64 (ultra-centos-7.4-base)
  82.            Requires: krb5-libs(x86-64) = 1.15.1-8.el7
  83.            Installed: krb5-libs-1.15.1-19.el7.x86_64 (installed)
  84.                krb5-libs(x86-64) = 1.15.1-19.el7
  85.            Available: krb5-libs-1.15.1-8.el7.x86_64 (ultra-centos-7.4-base)
  86.                krb5-libs(x86-64) = 1.15.1-8.el7
  87. Error: Package: libsepol-devel-2.5-6.el7.x86_64 (ultra-centos-7.4-base)
  88.            Requires: libsepol(x86-64) = 2.5-6.el7
  89.            Installed: libsepol-2.5-8.1.el7.x86_64 (installed)
  90.                libsepol(x86-64) = 2.5-8.1.el7
  91.            Available: libsepol-2.5-6.el7.x86_64 (ultra-centos-7.4-base)
  92.                libsepol(x86-64) = 2.5-6.el7
  93. Error: Package: libselinux-devel-2.5-11.el7.x86_64 (ultra-centos-7.4-base)
  94.            Requires: libselinux(x86-64) = 2.5-11.el7
  95.            Installed: libselinux-2.5-12.el7.x86_64 (installed)
  96.                libselinux(x86-64) = 2.5-12.el7
  97.            Available: libselinux-2.5-11.el7.x86_64 (ultra-centos-7.4-base)
  98.                libselinux(x86-64) = 2.5-11.el7
  99.  You could try using --skip-broken to work around the problem
  100.  You could try running: rpm -Va --nofiles --nodigest
  101. Creating neccessary locations and configuration files ...
  102. mysqladmin: [Warning] Using a password on the command line interface can be insecure.
  103. mysql: [Warning] Using a password on the command line interface can be insecure.
  104. ERROR 1819 (HY000) at line 1: Your password does not satisfy the current policy requirements
  105. mysql: [Warning] Using a password on the command line interface can be insecure.
  106. ERROR 1819 (HY000) at line 1: Your password does not satisfy the current policy requirements
  107. mysql: [Warning] Using a password on the command line interface can be insecure.
  108. ERROR 1410 (42000) at line 1: You are not allowed to create a user with GRANT
  109. mysql: [Warning] Using a password on the command line interface can be insecure.
  110. mysql: [Warning] Using a password on the command line interface can be insecure.
  111. mysql: [Warning] Using a password on the command line interface can be insecure.
  112. mysql: [Warning] Using a password on the command line interface can be insecure.
  113. mysql: [Warning] Using a password on the command line interface can be insecure.
  114. Failed to start freeswitch.service: Unit not found.
  115. Failed to execute operation: No such file or directory
  116. sed: can't read /etc/freeswitch/autoload_configs/switch.conf.xml: No such file or directory
  117. sed: can't read /etc/freeswitch/autoload_configs/switch.conf.xml: No such file or directory
  118. sed: can't read /etc/freeswitch/autoload_configs/switch.conf.xml: No such file or directory
  119. sed: can't read /etc/freeswitch/autoload_configs/switch.conf.xml: No such file or directory
  120. sed: can't read /etc/freeswitch/autoload_configs/modules.conf.xml: No such file or directory
  121. sed: can't read /etc/freeswitch/autoload_configs/modules.conf.xml: No such file or directory
  122. sed: can't read /etc/freeswitch/autoload_configs/modules.conf.xml: No such file or directory
  123. sed: can't read /etc/freeswitch/autoload_configs/modules.conf.xml: No such file or directory
  124. sed: can't read /etc/freeswitch/autoload_configs/modules.conf.xml: No such file or directory
  125. sed: can't read /etc/freeswitch/autoload_configs/event_socket.conf.xml: No such file or directory
  126. Failed to restart freeswitch.service: Unit not found.
  127. touch: cannot touch ‘/etc/freeswitch/dialplan/astpp.xml’: No such file or directory
  128. touch: cannot touch ‘/etc/freeswitch/directory/astpp.xml’: No such file or directory
  129. touch: cannot touch ‘/etc/freeswitch/sip_profiles/astpp.xml’: No such file or directory
  130. cp: cannot create regular file ‘/etc/nginx/conf.d/fs.conf’: No such file or directory
  131. Failed to restart freeswitch.service: Unit not found.
  132. Failed to execute operation: No such file or directory
  133. error reading information on service fail2ban: No such file or directory
  134. Failed to stop fail2ban.service: Unit fail2ban.service not loaded.
  135. Failed to start fail2ban.service: Unit not found.
  136. Failed to execute operation: No such file or directory
  137. ################################################################
  138. Fail2Ban for FreeSwitch & IPtables Integration completed
  139. Loaded plugins: fastestmirror
  140. Loading mirror speeds from cached hostfile
  141. No package monit available.
  142. Error: Nothing to do
  143. error: File not found by glob: /var/cache/yum/x86_64/7/epel/packages/monit-*.rpm
  144. Failed to restart monit.service: Unit not found.
  145. Failed to execute operation: No such file or directory
  146. sed: can't read /etc/logrotate.d/nginx: No such file or directory
  147. sed: can't read /etc/logrotate.d/nginx: No such file or directory
  148. sed: can't read /etc/logrotate.d/fail2ban: No such file or directory
  149. sed: can't read /etc/logrotate.d/fail2ban: No such file or directory
  150. sed: can't read /etc/logrotate.d/monit: No such file or directory
  151. sed: can't read /etc/logrotate.d/monit: No such file or directory
  152. Loaded plugins: fastestmirror
  153. Loading mirror speeds from cached hostfile
  154. No package epel-release available.
  155. Error: Nothing to do
  156. Loaded plugins: fastestmirror
  157. Loading mirror speeds from cached hostfile
  158. No package python3 available.
  159. No package python3-pip available.
  160. Error: Nothing to do
  161. ./astpp_self_hosting_installation_v20200624-200046.sh: line 859: pip3: command not found
  162.